Welche Version benötigt mein Google Chrome Browser?

Dein Google Chrome Browser muss mindestens die Version 47 besitzen. Andernfalls können wir keine Gewährleistung geben, dass die viewneo Player App einwandfrei funktioniert.

Die Version kannst du überprüfen, indem du in der Adressleiste "chrome://version" eingibst und aufrufst. Die Browser Version steht dann in der ersten Zeile.

Beispiel

War dieser Beitrag hilfreich?
0 von 0 fanden dies hilfreich
Du hast noch Fragen? Schreib' uns oder schau' doch mal ins viewneo Forum.